日线3买选股公式

问:求:30分钟分时图里5日均线上穿33日均线买入选股公式,谢谢!

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,33);
cross(MA1,MA2);
选股的时候把周期选成 30分钟的就可以了。

问:请高手写一个3日均线上穿5日均线的指标公式,和选股公式

{OK.可以做副图,也可以作选股公式}
cross(ma(c,3),ma(c,5));

问:求编写通达信K线最高价低于3日均线的选股公式,附图。谢谢。

N:=2;{此值最大不能超过11}
M3:=MA(C,3);
A:=(M3-H)/H*100;
M3>H AND A>N AND DYNAINFO(17)>0;
公式已测试通过!
提示:N值越大越远离,但越大选股越少。
希望能够帮助你!

问:那老师帮我做个信达股价站上20日线 3 天以上的选股公式

MA1:=MA(C,20);
XG:EVERY(C>MA1,3);

(已测试)

问:请大师做个5日上穿10日。20日均线的通达信选股公式。

A:=MA(C,5);
B:=MA(C,10);
D:=MA(C,20);
CROSS(A,B)
AND
CROSS(B,D)
AND
DYNAINFO(17)>0;
公式已测试通过!
提示:由于条件苛刻,不是每天都能选出股票的。
希望能够帮助你!

问:5日均线下穿10日均线选股公式

CROSS(MA(C,10),MA(C,5));